Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: rF2 Autoupdater Problem

rF2 Autoupdater Problem 26 Dez 2016 22:01 #320490

  • MichaW
  • MichaWs Avatar
  • OFFLINE
  • Stammgast
  • Beiträge: 452
Hiho,

das hatte ich dann auch rausgefunden, änderte aber nichts...Lösung war letztendlich, den Ordner Packages im kopierten rf2 Verzeichnis zu erstellen, der fehlte. Warum der jetzt aber zB 100 MB Essington Track da rein lädt obwohl der Updater sagt, alles fertig, das muss ich wohl nicht verstehen...
Und warum ich bei 80fps Zeitlupenkino hab auch nicht, da hilft auch der Trick aus der Kurzanleitung nichts...

Glück auf!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

rF2 Autoupdater Problem 26 Dez 2016 23:01 #320492

  • Alex1992
  • Alex1992s Avatar
  • OFFLINE
  • Grünschnabel
  • Beiträge: 11
Hey...

Ich bekomm auch ganze zeit den Fehler (siehe bild) hab den Updater schon 5 mal nu gestartet und immer wieder !!!

weiß schon wer ne lösung dafür ?

lg Alex
No Smoke - No Funn !
Der Administrator hat öffentliche Schreibrechte deaktiviert.

rF2 Autoupdater Problem 26 Dez 2016 23:33 #320493

  • MichaW
  • MichaWs Avatar
  • OFFLINE
  • Stammgast
  • Beiträge: 452
Hiho,

die Meldung hatte ich heute auch schon x mal...Lösung war bei mir, rf2 löschen, Kopie davon löschen, dann über Steam rf2 neu installieren und wenn fertig wieder neu in ein anderes Verzeichnis kopieren. Danach dann den Updater drüberlaufen lassen, dann gings...bis auf diesen fehlenden Ordner Packages.

Glück auf!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

rF2 Autoupdater Problem 27 Dez 2016 13:12 #320496

  • Montag911
  • Montag911s Avatar
  • OFFLINE
  • Grünschnabel
  • Beiträge: 14
hallo jungs und mädels,
da ich mir auch rfactor 2 gekauft habe, möchte ich auch mit euch fahren.
nur bräuchte ich jemanden der mir über ts mal erklären kann und will :) wie ich den updater zu installieren habe.
wäre sehr nett wenn sich dafür einer mal opfern würde.

ich sage schon mal vielen dank für die hilfe
Der Administrator hat öffentliche Schreibrechte deaktiviert.

rF2 Autoupdater Problem 27 Dez 2016 15:31 #320497

  • ~IsR~Mikk69
  • ~IsR~Mikk69s Avatar
  • OFFLINE
  • Stammgast
  • www.Mikk.de.rs
  • Beiträge: 467
Jruus vum Mikk^^

discord.gg/Njh3BEH
Der Administrator hat öffentliche Schreibrechte deaktiviert.

rF2 Autoupdater Problem 29 Dez 2016 10:59 #320524

  • Dobbie
  • Dobbies Avatar
  • OFFLINE
  • Administrator
  • Herrenfahrer
  • Beiträge: 1303
Es gab wohl ein Problem mit der Ordnerstruktur bei rFactor Neuinstallationen. Dies wurde im Studio397-Forum thematisiert und gestern gab es wohl ein rFactor-Update, mit dem die korrekte Ordnerstruktur angelegt wird.
Ich vermute dass das Problem nicht an unserem Updater lag, sondern einfach Verzeichnisse nicht von rFactor angelegt wurden, die unser Updater aber benötigt.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

rF2 Autoupdater Problem 29 Dez 2016 20:14 #320537

  • TheBoneHead
  • TheBoneHeads Avatar
  • ONLINE
  • Administrator
  • wenn da noi fährsch knallts gwaltig
  • Beiträge: 93
Ähnliches hatte ich gerade bei einer Neuinstallation bei einem Kollegen. (Vielleicht das gleiche Problem)
Der "Packages" Ordner konnte nicht richtig angelegt werden dafür wurden die Dateien "Packages, Packages_1, Packages_2, Packages_3 und Packages_4" angelegt.
Nachdem diese drei Files verschoben / gelöscht wurden und ein richtiger Packages Ordner im hauptverzeichnis von rf2 angelegt wurde, klappte auch die Installation von Mods per GetMod.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.131 Sekunden
Zum Seitenanfang