Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Dedicated Server funktioniert nicht

Dedicated Server funktioniert nicht 30 Nov 2017 17:56 #328117

  • wilfredo
  • wilfredos Avatar
  • OFFLINE
  • Grünschnabel
  • Beiträge: 13
Das erklärt alles :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 30 Nov 2017 18:11 #328119

  • Gerri
  • Gerris Avatar
  • OFFLINE
  • Jungspund
  • Beiträge: 50
So, geändert ! TS3 ? Da bräuchte ich mal einen der mir bei der Einrichtung hilft. Hab ne riesen Anlage am PC und nur ein einzelnes Micro von Thomson. Wird sich gegenseitig ins Gehege kommen wa ?

Gruß !
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 30 Nov 2017 18:18 #328120

  • wilfredo
  • wilfredos Avatar
  • OFFLINE
  • Grünschnabel
  • Beiträge: 13
Schwer zu sagen von hier aus. Wenn das Mikro am PC als Eingabegerät funktioniert, dann sollte es klappen. Bei TS3 unter Extras > Optionen solltest du das einstellen können.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 06 Jan 2018 12:31 #329025

Hallo
Ich wollte mir heute einen Ac Server erstellen. Ich hab mir dazu einige Anleitungen im Internet angeguckt aber irgendwie funktioniert einfach keine... Ich habe alle Ports im Router genau so Freigegeben wie sie im Server Manager bei Assetto Corsa stehen.
UDP: 9601
TCP: 9600
HTTP: 8081
Außerdem habe ich zum testen schon "Exposed Host" angeschaltet. Leider war der Server nicht sichtbar und die Fehlermeldung war auch noch die gleiche. Gibt es dazu eine Lösung?
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 06 Jan 2018 17:09 #329027

  • BlackHawk
  • BlackHawks Avatar
  • OFFLINE
  • Administrator
  • Assetto Corsa
  • Beiträge: 431
Hast du auch an die WindowsFirewall gedacht? ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 06 Jan 2018 17:21 #329028

Ja. Da hab ich alle Ports freigegeben und ich weiß zwar nicht ganz ob es was bringt aber die auch mal zum Test deaktiviert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 06 Jan 2018 20:51 #329038

  • ToniCE
  • ToniCEs Avatar
  • OFFLINE
  • Jungspund
  • Beiträge: 59
Vielleicht wäre die Angabe deines Providers (DSL Anbieters) noch sinnvoll... Bei manchen bekommt man nämlich keine IPv4 Adresse mehr und Assetto kommt soweit ich mich erinnere mit nur IPv6 nicht klar.
Hardware: Medion Erazer X7829 : i7-4710MQ : GeForce GTX 870M : 16 GB RAM : Win 10
Aktuell wird gespielt: ArmA III : Assetto Corsa
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 06 Jan 2018 20:55 #329039

Ich hab meine Leitung von 1&1
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 07 Jan 2018 08:17 #329050

  • Gerri
  • Gerris Avatar
  • OFFLINE
  • Jungspund
  • Beiträge: 50
Hi ChaosBirdy, vielleicht ist ein Test bei wieistmeineip.de hilfreich ob du überhaupt extern noch eine IPv4 bekommst, ohne diese wird es nicht funktionieren. Meiner Meinung nach ist 1&1 mit IPv6 noch nicht soweit.

Gruß Gerri
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 07 Jan 2018 08:21 #329051

Erstmal Danke für eure Antworten.
Ich habe gerade diesen Test gemacht und dort steht:
Test IPv4: Ok
Test IPv6: fehlgeschlagen
Test Dual Stack: Ok
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 08 Jan 2018 07:07 #329086

  • Gerri
  • Gerris Avatar
  • OFFLINE
  • Jungspund
  • Beiträge: 50
ChaosBirdy schrieb:
Erstmal Danke für eure Antworten.
Ich habe gerade diesen Test gemacht und dort steht:
Test IPv4: Ok
Test IPv6: fehlgeschlagen
Test Dual Stack: Ok
Puhh..., dann sollte es funktionieren. Wenn du Exposed Host und Firewall deaktivieren schon probiert hast dann bin ich mit meinem Latein am Ende. Nen Screenshot von deinen Freigaben und die server.cfg werden uns da sicher auch nicht weiter bringen... :blush: ;)

Gruß Gerri
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 08 Jan 2018 07:15 #329087

Hmm.. Ich werde es wahrscheinlich mal bei einem Kumpel testen.
Aber trotzdem Danke für eure Hilfe :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 08 Jan 2018 07:21 #329088

  • Gerri
  • Gerris Avatar
  • OFFLINE
  • Jungspund
  • Beiträge: 50
Jo. Das wäre noch eine Möglichkeit. Das Ergebnis würde mich auch interessieren. Scheint mir ein technisches Problem zu sein...

Schönen Tag, Gruß Gerri
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 08 Jan 2018 07:25 #329089

Jo ich werd das Ergebniss dann mal hier schreiben.
Euch schönen Tag :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Dedicated Server funktioniert nicht 14 Jan 2018 09:48 #329202

Also...
Ich habe es jetzt mal bei einem Kumpel probiert,der auch 1&1 hat. Bei ihm hat alles funktioniert.
Dann hab ich mal die Einstellungen in der FritzBox verglichen und hab gesehen,dass bei mir IPv6 aktiviert ist und die nicht empfohlenen Einstellungen verwendet werden. Ich habe dann diese Einstellung auf Empfohlen gesetzt. Aber dann hat der Router nicht mehr mit dem Internet verbunden. Ich habe jetzt schon im 1&1 Support angefragt. Mal gucken was die mir antworten. Habt ihr vielleicht eine Idee woran das liegen könnte?
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.128 Sekunden
Zum Seitenanfang